Modules complémentaires

Vous pouvez télécharger des modules complémentaires pour Automne sur cette page. Pour plus d'information sur les modules, consultez leurs documentations.

WS Interactive vérifie tous les modules qui se trouvent sur cette page. Vous pouvez vous référer à la "Certification" de chaque module pour connaitre leur niveau de qualité.

Pour toute question relative à un module particulier, contactez l'auteur sur le forum.

» Flux RSS des Modules Flux RSS des modules Automne

Ce module permet de gérer des traductions de chaînes de caractères dans les modèles de pages et de rangées, permettant ainsi de créer des modèles utilisables dans le cadre de sites comportant des langues différentes.

Il permet l'export et l'import de fichiers de traduction aux formats XLS, PO, XML, SQL.

Il donne aussi accès aux administrateurs à l'ensemble des messages employées dans l'administration d'Automne permettant ainsi leur traduction dans d'autres langues.

Ce module est édité par WS Interactive et il suit le cycle de développement d'Automne.

Documentation : » Gestion des traductions
Auteur(s) : Sébastien Pauchet
Licence : GNU-GPL
Pré requis : Pas de pré requis

Version du module : 0.24
Versions d'Automne compatibles : 4.2.1
Date de publication : 17/04/2012
Certification : Or

Le code du module a été vérifié, il répond aux critères de qualité nécessaire à un usage en production. Sa documentation est complète.

Téléchargement : Version 0.24 (0.02Mo)

Changelog : [REFACTOR] : Adapt module to use ckeditor (Automne version 4.2.1 only)
Version du module : 0.23
Versions d'Automne compatibles : 4.2.0
Date de publication : 15/02/2012
Certification : Or

Le code du module a été vérifié, il répond aux critères de qualité nécessaire à un usage en production. Sa documentation est complète.

Téléchargement : Version 0.23 (0.02Mo)

Changelog : v0.23
[BUG] : Correct a permission bug if key is not set (bug 2864)
Version du module : 0.22
Versions d'Automne compatibles : 4.2.0
Date de publication : 16/01/2012
Certification : Or

Le code du module a été vérifié, il répond aux critères de qualité nécessaire à un usage en production. Sa documentation est complète.

Téléchargement : Version 0.22 (0.02Mo)

Changelog : v0.22
[FEATURE] : Add an option to view used keys during frontend navigation
[BUG] : key labels should have # and _ allowed.
[BUG] : "New" button stay disabled after closing an edition window
[REFACTOR] : If a message is missing in queried language, send a message if SYSTEM_DEBUG is active or send default language instead.
[BUG] : Correct bug 2474
[FEATURE] : Add methods to create/update/delete translations using keys instead of ids
Version du module : 0.16
Versions d'Automne compatibles : 4.1.3, 4.2.0
Date de publication : 20/07/2011
Certification : Or

Le code du module a été vérifié, il répond aux critères de qualité nécessaire à un usage en production. Sa documentation est complète.

Téléchargement : Version 0.16 (0.02Mo)

Changelog : v0.16
[BUG] : Correct bug number: 2108 (see http://www.automne-cms.org/bug/)
Version du module : 0.15
Versions d'Automne compatibles : 4.1.1, 4.1.2, 4.1.3
Date de publication : 23/03/2011
Certification : Or

Le code du module a été vérifié, il répond aux critères de qualité nécessaire à un usage en production. Sa documentation est complète.

Téléchargement : Version 0.15 (0.02Mo)

Changelog : [BUG] : Error if language code is missing from vars (default language do not work)
Version du module : 0.14
Versions d'Automne compatibles : 4.1.1
Date de publication : 21/03/2011
Certification : Argent

Le code du module a été vérifié, il répond aux critères de qualité nécessaire à un usage en production. Par contre, sa documentation est incomplète ou trop succincte.

Téléchargement : Version 0.14 (0.02Mo)

Changelog : [BUG] : Correct a bug in getModuleReplacements
[BUG] : Correct a bug in setContext
Version du module : 0.13
Versions d'Automne compatibles : 4.1.0, 4.1.1
Date de publication : 03/03/2011
Certification : Argent

Le code du module a été vérifié, il répond aux critères de qualité nécessaire à un usage en production. Par contre, sa documentation est incomplète ou trop succincte.

Téléchargement : Version 0.13 (0.02Mo)

Changelog : [BUG] : Correct a bug when inserting rows using this module in page edition
Version du module : 0.12
Versions d'Automne compatibles : 4.1.0, 4.1.0 alpha 3, 4.1.0 beta 1
Date de publication : 27/01/2011
Certification : Argent

Le code du module a été vérifié, il répond aux critères de qualité nécessaire à un usage en production. Par contre, sa documentation est incomplète ou trop succincte.

Téléchargement : Version 0.12 (0.02Mo)

Changelog : Add some options to wysiwyg used for HTML edition
Version du module : 0.11
Versions d'Automne compatibles : 4.1.0 alpha 3, 4.1.0
Date de publication : 18/01/2011
Certification : Bronze

Le code du module a été vérifié mais il ne réponds pas tout à fait aux critères de qualité nécessaire pour un site en production. De plus, sa documentation est incomplète ou trop succincte.

Téléchargement : Version 0.11 (0.02Mo)

Changelog : Correction d'un bug sur la traduction Google lors de la sélection de la colonne Id.
Version du module : 0.1
Versions d'Automne compatibles : 4.1.0 alpha 3, 4.1.0
Date de publication : 12/01/2011
Certification : Bronze

Le code du module a été vérifié mais il ne réponds pas tout à fait aux critères de qualité nécessaire pour un site en production. De plus, sa documentation est incomplète ou trop succincte.

Téléchargement : Version 0.1 (0.02Mo)

Changelog : Version initiale du module.
Page précédente
Page suivante

7 contribution(s)

Par ATM4U le 18/04/2011 09:44:38 :

Bonjour,
Comment puis-je procéder pour proposer un module ?
Je ne trouve ni adresse email ou l'envoyer, ni formulaire.
Pouvez-vous m'aider ?
Merci
-----
http://www.automne4you.com

Par Sébastien le 18/04/2011 10:58:37 :

Le plus simple est de nous contacter soit via le formulaire de contact du site, soit via le forum. Nous te donnerons ensuite une adresse email de contact pour envoyer le module.

Par efusien le 15/02/2012 12:23:00 :

Bonjour,

J'aimerais vérifier que le module est compatible avec mon hébergement.
Il est indiqué "Consultez la documentation du module pour obtenir plus d'informations sur ces fonctionnalités et sur son installation."
Mais il n'y a pas de lien vers la documentation.

Faut-il que j'installe le module pour voir la documentation qui me dirait si je peux l'installer ???

Par Sébastien le 15/02/2012 12:33:11 :

Quel module ?

Par efusien le 15/02/2012 12:39:37 :

Ah oui, le commentaire n'a pas pris en compte le paramètre dans l'URL.
Je parle du module ASE.
http://doc.automne-cms.org/modules/?module=276

Par Sébastien le 15/02/2012 13:37:45 :

Le lien vers la doc du module se trouve bien dans la description du module. Il est même en gras ...

Par efusien le 15/02/2012 13:42:52 :

Ouch ! Ok, c'est moi qui devrait changer mes yeux ! :-/
Merci !

Ajouter une contribution :

Les contributions servent à compléter la documentation en détaillant des points précis ou pour donner des exemples. Elles sont modérées et peuvent être supprimées sans préavis.
Pour poser des questions, merci d'employer le forum et pour rapporter un bug, le BugTracker est à votre disposition.








Vous pouvez employer les balises bbcode suivantes :
  • [code-xml] votre code ... [/code-xml] : Pour mettre en forme du code XML / XHTML
  • [code-php] votre code ... [/code-php] : Pour mettre en forme du code PHP
  • [code-js] votre code ... [/code-js] : Pour mettre en forme du code Javascript

Date de votre contribution : 16/02/2019   15:16:23

Haut